[neomutt-users] [neomutt] configure error

Pietro Cerutti gahr at gahr.ch
Wed May 24 14:19:56 CEST 2017

On May 23 17 23:20, Bo YU wrote:
> Hi all,
Hi Bo,

> Today i am going to install neomutt, which git clone from github.
> But first i run "./configure --enable-pop --enable-imap --enable-ssl
> --enable-smtp --enable-gpgme --with-ssl=/usr --enable-debug" then it
> will report error: GPGME cannot found.
> I have installed GnuPG but it doesnot work.
> And i also have install gpgme-1.9.0, but before installing it, i run
> "./configure --prefix=/usr/local", maybe it cause the error?

You can pass --with-gpgme-prefix=/usr/local to NeoMutt's ./configure.

Pietro Cerutti
gahr at gahr.ch
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 1020 bytes
Desc: not available
URL: <http://mailman.neomutt.org/pipermail/neomutt-users-neomutt.org/attachments/20170524/558cf75a/attachment.sig>

More information about the neomutt-users mailing list